MemberPanel

OurSponsors

Antwort
 
Themen-Optionen
Alt 07.07.2014, 12:54   #1
Duke
Arcorneuling
 
Registriert seit: 05.03.2010
Beiträge: 9
Internet: VDSL50000
Hardware: EasyBox 802
Duke befindet sich auf einem aufstrebenden Ast
EasyBox 802 + externer Router - SIP Telefonie geht nicht mehr

Hallo,

folgendes Problem hat sich bei mir aufgetan.
Kurz zum Setup:

EB802 FW .226 + VDSL Modem + Netgear FVX538. EB macht nur Telefonie. WAN1 steht auf "bridged" (für Interneteinwahl durch den Netgear) und WAN2 läuft auf PPoe (für Telefonie).
PPoe Durchlassfunktion ist aktiviert / NAT deaktiviert.
Internet und Routerfunktion läuft über den Netgear. Die EB ist im offenen Modus konfiguriert. Sprachpasswort ist vorhanden.

1.) nutze ich eine neuere Firmware wie die .226 (z.B. .231, .235) funktioniert die SIP Telefonie nicht mehr. Eintrag in der EB bei Sprache / Status lautet "fehlgeschlagen".
Damit konnte ich bisher leben, hat ja auch alles funktioniert.

2.) es kam allerdings immer mal wieder vor, dass die SIP Lampe an der EB nicht geleuchtet hat (ohne Änderung der Konfig). Ging aber nach einigen Stunden oder spätestens am nächsten Tag wieder.

3.) aktuell: die SIP Lampe leuchtet nun seit Donnerstag nicht mehr (4 Tage) und folglich ist das Telefon tot. Das ganze ohne eine Änderung vorgenommen zu haben.

Jetzt habe ich den Netgear abgeklemmt und die EB neu konfiguriert über den MIC. Siehe da: Telefonie geht wieder. Zieht sich auch die neuste FW (.236).
Die config.bin habe ich gedumpt und mit dem hier beschrieben JAVA Tool entschlüsselt. Das Sprachpasswort ist immer noch das gleiche.
Jedoch möchte ich gerne meinen VPN-Router weiter verwenden!

Irgendwelche Ideen, warum die SIP Telefonie nicht mehr funktioniert (evtl. geänderte VLAN IDs durch Vodafone, etc.)?

Geändert von Duke (19.07.2014 um 21:07 Uhr)
Duke ist offline  
Werbung (Um diese Werbung nicht mehr angezeigt zu bekommen, registriere dich hier kostenlos!)
Alt 19.07.2014, 18:55   #2
meditux
Arcorneuling
 
Registriert seit: 19.07.2014
Beiträge: 3
meditux befindet sich auf einem aufstrebenden Astmeditux befindet sich auf einem aufstrebenden Ast
AW: EasyBox 802 + externer Router - SIP Telefonie geht nicht mehr

Hi,

die Jungs von Arcor\Vodafone haben das Verfahren zur Einwahl des VC2 geändert. Früher waren keine User und Login-Daten für den VC2 notwendig, jetzt muss man(n) sich mit seinen Login-Daten auch am VC2 anmelden!

Der Support von Vodafone weis natürlich von nichts ;-)

Ein bisschen sniffen am VC2 bringt dann schnell Klarheit.

Gruß Meditux
meditux ist offline  
Danke!
Duke
Alt 19.07.2014, 21:06   #3
Duke
Arcorneuling
 
Registriert seit: 05.03.2010
Beiträge: 9
Internet: VDSL50000
Hardware: EasyBox 802
Duke befindet sich auf einem aufstrebenden Ast
AW: EasyBox 802 + externer Router - SIP Telefonie geht nicht mehr

Hallo,
erstmal Danke für die Antwort! Scheint der richtige Weg zu sein.
Da es keinen direkten "VC2" bei mir gibt (es heisst hier WAN2), habe ich nun versucht Rufnummer + Sprachpasswort in den entsprechenden Feldern einzutragen. Und siehe da: die SIP Lampe leuchtet.....geschaff? Beinahe, denn sie blinkt (Fehler-Code 403).
Lässt mich auf falsche Login-Daten schließen.
Was trage ich dort ein?

Auch die Kombo Internet-Benutzer + Passwort bringt keine Besserung.
Angehängte Grafiken
Dateityp: png vf1.png (22,4 KB, 8x aufgerufen)
Dateityp: png vf2.png (40,4 KB, 9x aufgerufen)
Dateityp: png vf3.png (24,6 KB, 8x aufgerufen)
Duke ist offline  
Alt 20.07.2014, 11:17   #4
meditux
Arcorneuling
 
Registriert seit: 19.07.2014
Beiträge: 3
meditux befindet sich auf einem aufstrebenden Astmeditux befindet sich auf einem aufstrebenden Ast
AW: EasyBox 802 + externer Router - SIP Telefonie geht nicht mehr

Hi,

unter WAN2 werden die gleichen Login-Daten eingetragen wie unter
WAN1. Es geht um die Login-Daten welche auch für deine Internet-Verbindung genutzt werden!

Die Bezeichnung WAN2 ist bei dir gegeben, weil du vDSL nutzt und die Datenströme dort über VLAN-Tag gesteuert werden, bei ADSL läuft das ganze mit VC (Virtual channel).

Gruß Meditux
meditux ist offline  
Alt 20.07.2014, 11:37   #5
Duke
Arcorneuling
 
Registriert seit: 05.03.2010
Beiträge: 9
Internet: VDSL50000
Hardware: EasyBox 802
Duke befindet sich auf einem aufstrebenden Ast
AW: EasyBox 802 + externer Router - SIP Telefonie geht nicht mehr

Hm, dann gibt's ein Problem.
Im WAN1 habe ich gar nichts eingetragen (läuft im bridged Modus). Die Interneteinwahl mit User/Pass macht der Netgear.

Habe dennoch gestern schon Daten für die Internet-Verbindung unter WAN2 getestet - läuft nicht.

Format ist:

vk0123456789
0123456789

Duke ist offline  
Alt 20.07.2014, 12:12   #6
meditux
Arcorneuling
 
Registriert seit: 19.07.2014
Beiträge: 3
meditux befindet sich auf einem aufstrebenden Astmeditux befindet sich auf einem aufstrebenden Ast
AW: EasyBox 802 + externer Router - SIP Telefonie geht nicht mehr

Hmm,

bei mir läuft es genau so, ich nutze meine Box auch im bridged Modus. Dann kannst du von ausgehen das du am WAN2 andere User-Daten hast. Da hilft nur der Support oder die Kiste kurzzeitig über dem Modem-Code zu betreiben und über dieses Verfahren (http://www.arcor-user-forum.de/showp...35&postcount=1) deine funktionierenden Daten auszulesen ;-)
meditux ist offline  
Alt 25.08.2014, 20:35   #7
Duke
Arcorneuling
 
Registriert seit: 05.03.2010
Beiträge: 9
Internet: VDSL50000
Hardware: EasyBox 802
Duke befindet sich auf einem aufstrebenden Ast
Daumen hoch AW: EasyBox 802 + externer Router - SIP Telefonie geht nicht mehr

Zitat:
Zitat von meditux Beitrag anzeigen
Dann kannst du von ausgehen das du am WAN2 andere User-Daten hast
Genau das war's!
Hatte wenig Zeit zum Rumspielen und konnte auch nicht auf's Telefon verzichten....am letzten Samstag hat mich aber die Neugier wieder gepackt.

Die MIC Config der EB entschlüsselt durch das bekannte Verfahren.
Ziemlich weit oben unter PPPoE_2 fand ich meine Zugangsdaten (für das Internet) jedoch mit dem Zusatz ".t/acsaka-AR803-R0123456789"

Diese Daten unter WAN2 eingetragen und siehe da: Telefonie funktioniert!
Sehr geil.

Zusatz:
Habe das Spiel auch an einer EB802 (habe inzwischen eine EB803) gemacht. Da lautet der Benutzername anders. "wie gehabt_AR802-R_andere_Nummer".
Wichtig ist auch die QOS Funktion einzuschalten. Ist diese deaktiviert geht VoIP trotz richtig eingetragener Benutzerdaten nicht.

Vielen Dank an meditux, der mich auf den richtigen Weg hingewiesen hat.
Duke ist offline  
Antwort

Themen-Optionen


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
EasyBox 802 als Switch bzw. WLAN Router einrichten testfeld EasyBox A 80x 29 12.03.2014 23:41
Easybox 803: SIP Register Timeout Humbug EasyBox A 80x 2 24.11.2010 20:39
Externer Router bei VDSL (EB 802 + Modem) Duke EasyBox A 80x 2 16.03.2010 12:34
Komische Easybox 602 Problem underboug EasyBox A 60x 3 15.02.2010 14:06
(Anleitung) EasyBox NGN + externer Router Julian Sonstige Router/Modems 0 05.04.2009 18:32


Alle Zeitangaben in WEZ +1. Es ist jetzt 03:55 Uhr. vBulletin Skin by ForumMonkeys. Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.0
Template-Modifikationen durch TMS